Pomoč pogostih vprašanjPomoč pogostih vprašanj   IščiIšči   Seznam članovSeznam članov   Skupine uporabnikovSkupine uporabnikov   Registriraj seRegistriraj se   Tvoj profilTvoj profil   Prijava za pregled zasebnih sporočilPrijava za pregled zasebnih sporočil   PrijavaPrijava 

yamaha a-s 2100
Pojdi na stran Prejšnja  1, 2, 3, 4
 
Objavi novo temo   Odgovori na to temo    Kazalo po www.audio-kontakt.com forumu -> HIGH-END AUDIO
Poglej prejšnjo temo :: Poglej naslednjo temo  
Avtor Sporočilo
jože



Pridružen/-a: Sre Dec 2009 18:30
Prispevkov: 268
Kraj: Jesenice

PrispevekObjavljeno: Sob Avg 15, 2020 15:23    Naslov sporočila: Odgovori s citatom

blaise17 je napisal/a:
Pozdrav!


Kako lahko preverim kako je »zapeljan bias« in ali je to sploh nekaj, kar lahko določam sam (oziroma serviser)?

Naj povem, da me trenutno muči predvsem ta pok ob vklopu in izklopu, ki ga nikakor ne znam pojasniti, kot kaže pa tudi serviserji nimajo dobre ideje za kaj bi lahko šlo…

Hvala in LP


Glede vprašanja kako lahko preverim kako je zapeljan bias:
Servisna navodila stran 41: servisni konektor CB 103 (203) (pomeri enosmerno napetost na tem konektorju) nastavljena napetost biasa brez signala v ojačevalec naj bo med 7 in 11mV ko je ojačevalec prižgan brez signala cca 20minut.
Napetost je merjena na uporu 0.1 ohm to pomeni cca 70 do 110mA v eni polovici levega oziroma desnega kanala.
Če imaš instrument, lahko pomeriš to napetost in bo takoj jasno, če je bias nastavljen korektno.



Glede poka ob vklopu:
Kot ti je že omenil lix, je verjetno offset napetost na izhodu prevelika.
Ker ima ojačevalec preklopnik za A in B zvočnike, s tem preklopnikom med delovanjem ojačevalca izklopi zvočnike, če zvočniki utihnejo, je izhodni rele OK oziroma ni zapikan.

Naslednji preizkus: na prižganem ojačevalcu ne predvajaš glasbe, s preklopnikom za izbiro zvočnikov izklopi in ponovno vklopi zvočnike, istočasno opazuj membrano od bas zvočnika na kanalu, na katerem se ti pojavi tisti zvok, Če se pri izklopu in ponovnem vklopu membrana premakne, je to znak prevelike enosmerne napetosti na izhodu ojačevalca. Če se to zgodi, bo treba ojačevalec poservisirat.
Seveda to napetost lahko tudi pomeriš kot je že napisal lix.
lp Jože
Nazaj na vrh
Poglej uporabnikov profil Pošlji zasebno sporočilo
blaise17



Pridružen/-a: Čet Avg 2014 11:33
Prispevkov: 11
Kraj: Kidričevo

PrispevekObjavljeno: Sob Avg 15, 2020 17:42    Naslov sporočila: Odgovori s citatom

Pozdrav!

Hvala za podane sugestije. Sem poskušal preveriti nekaj zadev, ki ste jih navedli. Najprej sem sledil navodilom in domnevno naredil »reset« naprave. Izkaže se, da je, če pravilno razumem servisni priročnik, to tudi način kako narediti samo-diganozo. Po tej bi, če je vse normalno, moral indikator naprave po diagnozi ostati prižgan, pri meni pa lučka indikatorja utripne 8X - vzrok za to bi naj bil: »Abnormal voltage of amplifier power source« (vir: https://www.manualslib.com/manual/1074975/Yamaha-A-S2100.html?page=31#manual).

Vam to morda nakazuje na kakšen (rešljiv) problem?

Glede ostalih poskusov. Napravo sem pred kratkim že dal premeriti na servis in serviser je bil nad napravo in rezultati nadušen – baje med levim in desnim kanalom praktično ni razlike. Naredil sem tudi poskus s preklopom – zvok utihne, a se sliši tudi pok, vendar se membrana ne premakne (vsaj slišati ali otipati tega ni mogoče), bolj se zdi, da pok prihaja iz tweeterja…

Lepa hvala za dozdajšnjo pomoč in LP
Nazaj na vrh
Poglej uporabnikov profil Pošlji zasebno sporočilo
ambasador



Pridružen/-a: Sre Feb 2011 19:52
Prispevkov: 5261
Kraj: izola

PrispevekObjavljeno: Ned Avg 16, 2020 13:13    Naslov sporočila: Odgovori s citatom

Prva stvar, ki mi je prišla na misel po takem utripanju je - za katero tržišče je bil narejen tvoj model. V eri globalizaccije se to kar premeša.
V Servisnem manualu so navedeni modeli T -za 220V in pa B in G za 230V, medtem ko je A model za 240V. Previsoke vrednosti na sekundarju lahko naredijo diagnostiko izven specifikacij.

Vprašanje je, koliko volt imaš v tvojem omrežju in kateri model je zašel k tebi. Razlike 220, 230 ali 240V na primarju le naredijo tisto razliko med toplim in vročim.
https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=&ved=2ahUKEwj245irsJ_rAhXokIsKHbFfD2sQFjASegQICRAB&url=https%3A%2F%2Fwww.vintageshifi.com%2Frepertoire-pdf%2Fpdf%2Ftelecharge.php%3Fpdf%3DYamaha-AS-2100-Service-Manual.pdf&usg=AOvVaw2UVjt-0iXp0szo3OtJbBlv
_________________
Carpe Diem
Nazaj na vrh
Poglej uporabnikov profil Pošlji zasebno sporočilo Telefon: 030389877
blaise17



Pridružen/-a: Čet Avg 2014 11:33
Prispevkov: 11
Kraj: Kidričevo

PrispevekObjavljeno: Pon Avg 17, 2020 12:17    Naslov sporočila: Odgovori s citatom

Hi

Na zadnji strani naprave je navedeno, da gre za »evropski« model: 230V pri približno 50Hz (350W).

Hvala in LP
Nazaj na vrh
Poglej uporabnikov profil Pošlji zasebno sporočilo
jože



Pridružen/-a: Sre Dec 2009 18:30
Prispevkov: 268
Kraj: Jesenice

PrispevekObjavljeno: Pon Avg 17, 2020 14:09    Naslov sporočila: Re: Yamaha A-S 2100 Odgovori s citatom

blaise17 je napisal/a:
Pozdrav!


1. Ob vklopu in izklopu aparata na desnem kanalu (v desnem zvočniku) slišim blagi pok. To se mi zdi precej nenavadno… Poskusil sem zamenjati zvočnika, kable, terminala itd. vendar »pok« ostaja…

2. Ojačevalec se precej zagreje. Po nekaj urah delovanja je že precej vroč, ne sicer tako, da ne bi mogel položiti roke na ohišje, a vseeno dovolj, da si ga zaenkrat ne upam pustiti prižganega dlje. Vem, da je lahko to precej relativno, ker »vroč« lahko vsakemu pomeni kaj drugega, a naj dodam, da sem do zdaj imel kar nekaj spodobnih ojačevalcev (tudi MOSFET) in se noben ni grel do te mere.

Med tem sem o tem povprašal tudi že nekaj (Yamaha pooblaščenih) servisov in dal ojačevalec na servis tudi »izmeriti«. Meritve niso izkazale nobene težave, nekateri povprašani pa tudi menijo, da je »vse to normalno«. Ima morda kdo kakšne (podobne) izkušnje z omenjenim ojačevalcem? Tisti, ki se na to bolj spoznate, kakšen je vaš pogled na opisano? Je to res »normalno« za ta (ali takšen) integrirani ojačevalec? Že v naprej hvala in LP


Glede tega, da se ojačevalec precej segreje, sem se spomnil, da lahko pomeriš porabo ojačevalca z prenosnim vtičnim Wat-metrom. Tvoja Yamaha ne bi smela imeti porabo v praznem teku več kot cca 50W. 50 do 60 Watov naj bi bila orientacijska vrednost. če je poraba v tem območju, ne bi smelo biti nič narobe, če pa bo poraba večja, je lahko to vzrok za pregrevanje.
Jaz imam ojačevalec Vincent sv-236mk, ki je poznan po tem, da ima večjo porabo v mirovanju, ker deluje v A klasi do 10W na 8 ohmih. Pri Vincentu je poraba v praznem teku cca 110 Watov, ker pa je tudi temu primerna konstrukcija, veliki hladilniki, se hladilniki segreje do cca 40°C.
Nazaj na vrh
Poglej uporabnikov profil Pošlji zasebno sporočilo
joztom



Pridružen/-a: Pon Jan 2013 11:07
Prispevkov: 1410
Kraj: Ljubljana

PrispevekObjavljeno: Pon Avg 17, 2020 19:03    Naslov sporočila: Odgovori s citatom

Nehajte, še preden boste vse pokvarili. Če je prisoten pok takoj ob vklopu, en rele za dotični kanal ostaja zapikan, treba ga je menjati, kar je enostavno. Moral bi se odpreti šele čez par sekund po vklopu, takrat pa ni nobenega poka. Ugašanje je obratno, ko izklopiš napetost, najprej popusti rele in iznihavanja napetosti se v nadaljevanju ne slišijo. Nastavljanje biasa z meritvami na 0R1 balastnem 5W uporu je dokaj nenatančno, ker upor ni reda 1%.
Nazaj na vrh
Poglej uporabnikov profil Pošlji zasebno sporočilo
Pokaži sporočila:   
Objavi novo temo   Odgovori na to temo    Kazalo po www.audio-kontakt.com forumu -> HIGH-END AUDIO Časovni pas GMT + 2 uri, srednjeevropski - poletni čas
Pojdi na stran Prejšnja  1, 2, 3, 4
Stran 4 od 4

 
Pojdi na:  
Ne, ne moreš dodajati novih tem v tem forumu
Ne, ne moreš odgovarjati na teme v tem forumu
Ne, ne moreš urejati svojih prispevkov v tem forumu
Ne, ne moreš brisati svojih prispevkov v tem forumu
Ne ne moreš glasovati v anketi v tem forumu


Powered by phpBB © 2001, 2005 phpBB Group


Zadnje teme - HI-FI

Zadnje teme - ostalo

VIDEOTEKA
© www.audio-kontakt.com  |  info@audio-kontakt.com  |  Pogoji uporabe
Izdelava: slo-code.com